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PerkinElmer Vectra Polaris™ Automated Quantitative Pathology
Imaging System

Standard Operating Protocol

I Preparation of slides

1. Prepare sample and library slides using high quality glass slides with even thickness of 1 mm anc%3

1.5 glass coverslip. @
2. For DAPI and each fluorescent dye stained in a multiplex slide, 1 library slide should be p I
e.g. A 7 color multiplex assay involves 15 slides: Q
i. 6 monoplex optimization slides (with DAPI) ® Q
ii. 1 libraryslide per dye, as well as 1 DAPI and 1 autofluorescence slide \
iii. 1 optimized 7-color multiplex slide Q
y

3. Starting with a dilution of 1:100 to determine an optimal signal intensity e-linked tyramide

reagent.
®
For the detailed protocol of immunolabeling please refer to the foIIO\MQ
http://www.perkinelmer.com/lab-products-and-services/applic ort-knowledgebase/opal/opal-
multiplex-ihc-assay.html

Il. Initialization of Vectra Polari K
Sign in on the log book.

Log on the computer with Account: Polanis U and Password: perkinelmer.
e Power Switch on the right side of the instrument
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Insert sample slides into a slide cargier.

*Push all slides to the edge ards the.sign.
*Clean and bring % @ Om temperature before inserting the slides. Hotel slot 1
This side in

’ Slide carrier
status lights

Slide position 4

Slide carrier

Slide Hotel
Slide p 1
ide la
Carrier holder 4
Sprlng—Loaded Tab ./ Door sensor
Photo of a Slide Carrier —

6. Touch the door sensor to open the door and load a slide carrier to empty slots in the slide hotel.
7. The status light should show in white as initial state.
8. Touch the door sensor to close the door.
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lll. Setting up scanning protocol

1. Inthe Home Page of Vectra Polaris software, click “Edit Protocol” and create a new protocol by clicking

“New...” on the left upper corner of the panel. e o
= o
o Create New Protocol X
i Protacol Name:  [TestFL 3
Inaging Mode: () Brightfild @ Fluorescence
Staining
@ Multispectral Slide Scan: Uise this option for Opal

Polaris 5, 6, and 7 color
(@ Opal Polaris 5. 6, and 7 color  (staining. This includes:

|
O Opal 4 calor ]
Opal 570

»
O Muispectral Fieids Opal 620 ?
e 0pal 60
Opal 780

O Select Fitersfor Imaging

Please select a study for this protacol
Root Path: D\Data\VectraPolars
Available Studies

T
Create New Study B
Study Nemd) | ]
=
2. Enter a “Study Name” in the format as PI_User name. P J
3. Enter a protocol name, select an appropriate imaging _
mOde: New Load Save. Protocol BF test ’n’

“Brightfield” for chromogenic stains or “Fluorescence”
for fluorescent dyes.
4. For Brightfield imaging,
a. Choose the pixel resolution for slide scanning

multispectral image (MSI) scanning.
b. Click “Take Snapshots...” to preview the Ii@ R
i

Click “Load Carrier” to select a carrierqith%he slides Uelocem Cmn e
to be imaged. % e e T
a : £1

d. Click “Take Overview” to a all image of
all slides in the carrier.
e. Intheimage under “Cargi€r On Stage”, click on the

f
specimen to bring t w to the centre of the : i l l !I = 4f
region.

f. Bring the specimemgo focus by dragging the focus bar s
” L

Unload Camer Overview Ao Focus
Caier On Stage.

4c 4d 4

and

clicking “ Fotus”.
g. ClickSnap” to take example snapshots of the slides. e T ——
h. Cliek ‘ itional Settings” to select the channel for S g
o-facus if DAPI is not used. i, S| e 5b
. . . . Puxel Resokstion 1.00um (10} - Pixed Resolution 0.50um (20x) [40x Bned
Fluerescence imaging, select required filters for e i
CysMSt 679ms Y5 MS| Opal 690 e CyS 351 78ms
I ng' Fiter CY3 Fiter: CY3
Select Overview Scan Filter. - — ——
Fiter: DAPI/OpalS70/650 Fiter: DAPIOpai 570690
b. Choose the pixel resolution for slide and MSI e e ——
. Opal 690 Gesme [N Opal 690 Opal 690 30000 me.
scanning. = i
. . . . Opad 620 420me N €20 Opal 620 700 00ms.
c. Choose the required filters by clicking “Select Scan — o
Bands” and “Select Field Bands”. — e
* Standard protocols are available for reference in —
. 5d 5c 5d 5c
D:\Data\VectraPolaris\FCF = e
Advanced Setngs.
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¥ select Scan Bands 5¢c 2 [m] x u Select Field Bands 5 2 [m] X
Check bands to use for scanning. Check fiters and select a band to use for muttispectral field imaging.

Drag fiters to change the acquistion order. Drag fiters to change the acquisition order.
Show |PerkinBimer Scan Fiters - Show  PerkinEimer MS Fiters v
i e [ DAPIMSI DAPI
DAPI 4 Opal 570 [ Opal 630
|- Blue v | Yellow v |- Red v (] Opal 780MSI  Opal 780 0r Cy7
Opald480/620/780
[~ Opal 430MSI  Opal 430
1 Opal 480 & opal 620 [ Opal 780
[ Cyan v| (W Orange v hite ] [ cys msi1 Opal 630 or Cy5
[ Opal 520 FITC or AF428 ~| ‘
|- Green L"
‘ [ cy3 Cy3or TRITC ‘
Sampie AF
‘ [ Texas Red Texas Red or AF534 ‘
oK Cancel OK Cancel

*Only use the scan filters for the whole slide scan & MSI filters for thWSI 6n
d. Click “Scan Exposures” and “Field Exposures”. B i
Click “Load Carrier” to select a carrier with the slides to

7] O S« Scon Expomres

be imaged. -

f. Click “Take Overview” to acquire an overall image of all .
slides in the carrier. - = 2

g. Click on the specimen in the image under “Carrier Og — =
Stage” to bring the live view to the centre of the === pez_J-]

h. Bring the specimen to focus by dragging the foc e ! I

Falder. D'\Data"\VectraPolans .
Base Flenme: (72 ] 5]
Statng Number: [3 s Srem

5e 5f 5h

Take Overview

and clicking “Auto Focus”.
i. Setthe exposure by inputting exposure ti
clicking “Autoexpose” for each chann
j.  Click “Snap” to take example snapshgtstef the slides.
*These images can be used j r aration.
k. Click “Back” and “Save...” to the*Scan protocol.
6. Return to the Home Page bygclicking,“Back”.

Camer On Stage.

T

Sidel XYZ[ 14500, 52432, 820] 35|7m\

5g+

IV. Wholeslides |

1. Click “Scan sn% in the Home Page.
lide carriers.

Load Setup Tasks Son
2. Load all sl SIS :////, 7 ,v///, LI,

@ sa2 © @ 9 He

\ . /“///;//// s Y,

to the edge towards the symbol. e

3. |f oad all slide carriers into the slide hotel. /’/; G i
s / PP TIIIIII I III I

ing “Enter Slide IDs”.

igning unique Slide I1Ds for each of the slides.

Putting the slide carrier into a hotel slot.

Edit Sides E o Enter Side D5 - o x

Click the status icon of the slides to assign scanning rules. . E el | [oappieis-roaie
a. Assign task as “Scan Slides”. o — ‘
b. Select a Study and Protocol. I -

5. Click “Scan” to scan the whole section on all the slides with scan protocol. ]
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V. Scanning multispectral (MSI) regions of Interest

After whole slide scan, Launch the Phenochart software _ to view the .qptiff file.
“Login” with user’s portal ID.
Click “Load Slide” and find the .qptiff file.
Assign MSI fields on the image to annotate scanning regions:
a. Click “Stamp”, select required size & resolution of fields and put MSI fields on to the image; or
b. Click “ROI” to draw areas composing of multiple MSI fields

1'% Phenochart "FL 40X_Scan3.qptiff” User-"1" - m} x
3 a_ 4b 2
Load Side Unmixing & RO | TMA o oo o Wby
- TN . = 3 =

Select for: Acquisition ~

A

Size n fields: 1x1 ~
Field resohtion: | 0.5um 20)
Image size 931 um x 638 um

¥ Load Slide

= D\DatsWectraPalanis | Summary Pending Review P-m:lrlg Acquisilion

3 - oymil - Y
+. HCBF FL 40X _Scard gptif

Shoedl}: FL 40X
= BF 40% &

5 BF 40x AJ Harcode N/A

5 FL 20X

5 FL 40X

= Snapshols

Scan 4 1292019
22451 PM

Unwanted MSI fields can be deleted by right-c onthe MSI fields and select “Delete”.
After setting the regions of interest on the slid % back to Vectra Polaris software.

Py

Click “Scan Slides” £ . Q
Click the status icon of the slides to a§s nning rules.
a. Assign task as “Acquire Sli %

b. Select a Study and Protocol. ( se refer to section Ill for protocol settings.)

9. Click “Scan” to perform m |spectr scanning on the assigned regions of interest with scan protocol.

VI. Transfer, Q
1. Transfer the data f ata\Vectra Polaris” to “\H:\VP_transfer\User data” (both shortcuts are on
the desktop).
2. Upload the a Ethernet with the Vectra Polaris offline station (Details please refer to Q&A section
on FCE wehsite)"
*Tran&&e move your own data from the computer asap if you concern about data confidentiality.
r

Us risk of data leakage storing data in the local computer.
ystem shutdown

the door sensor to open the door.

2. move all the slide carriers from the slide hotel.

Close the door of Vectra Polaris by touching the door sensor.

Return to Home page.

Exit the Vectra Polaris software.

Switch OFF Vectra Polaris with the System Power Switch on the right side of the instrument.
Unload your slides from the carriers.

N ow

=

N o v kL
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u Vectra Polaris

Create New Protocol 1C| *

O Brightfield @) FAuorescence

VIII. Library preparation and unmixing
Whole slide unmixing,

Launch Phenochart software ﬁ

“Log in” with user’s portal ID.

Click “Load Slide” and find the .qptiff file.

Unmix the image by selecting “Opal + AF” under unmixing.
*Unmixing can only be performed on slide scanned with

=

o o T o

Protocol Name:
Imaging Mode:

Please select a stainit
kit

the preset protocol in the Vectra Polaris software .

i ¥ Phenochart "FL 40X_Scan4.gptift”

o

1c 1d 1b |
Unmixing View - 1d
O Nene @ Opal + AF

2. Library preparation

a. Before setting up a library, check if the Common Libraries have & ta%ile that fits your need.
b. MSI images (.im3) captured (according to Step III.5.j) can be u \ ry preparation.

c. Launch the inForm software %,

d. Click “Build Libraries” and load an MSiI file (.im3) wi taip ofinterest.

Select a sample format.
i For Brightfield sample,

\

A. Select the stain of interest. #

B. Highlight the regions labeled wij in of interest.
C. Click “Extract” and then “Savéito re”.

D.

Save the stain profile Hgdm wn Group.

13 inForm 2.4 - Build Libraries

File Edit Views Tool

License  Help

Build Library Settings

Load Image:
Sample Format:

Stain:

Brghtfield

2d

2ei

v

eiA

Aminoethylcarbazole
DAB

Eosin

Fast Red

F ji Blue

Methyl Green
Nova Red
Nuclear Red
Romulan Red
Vector Blue
Vector Red
Vector SG
Vector VIP

Xgal

Review | Merge I Batch Analysis l Manual Analysis

Unmix Units

(o

I Build Libraries
N

Do 2€iD
[ Favomes

[hewsms ][ mwe | [o ]

Exract
2eiC, 2eiiD

RNy

0
420 450 SO0 340 S80 &0 &80 T
Wavelength (rm)

Save to Store
2eiC, 2eiiD
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ii. For Fluorescent sample,

A.
B.
C.

D.
E.

Select the stain of interest. #

Highlight the regions labeled with the stain of interest.

Assign a signal band (a channel with signal expected)

and dark band (with no signal expected, usually DAPI).

Click “Extract” and then “Save to Store”.
Save the stain profile under your own Group.

# If the stain of interest is not in the list, go to “Tools > Stain
Store Manager” and click “Choose Which Types of Stains and
Fluors Your Lab Uses”. Select “the Other (User Specified)” line
under Family Name, then click the “New” button and enter the
Name of your new or custom stain or fluorophore. Choose
whether the stain or fluorophore will be imaged in brightfield or
fluorescence and if it is a nuclear counterstain. Click “OK” and
close the Stain Store window.

Q

E.

F.

Tols License  Help

PerkinElmer Vectra Polaris™ 2019

i Build Library Settings

2 Load image: Browse.. |

=

£ Sample Fornat: |Fuorescence - 2eii
= —
; Fluor: Opal 540 v 2eiiA
=

=z 2eiiC
< Darkband: DAPI -

m

|

\'l Manage Groups

#

g Choose Which Types of Stains and Fluors Your Lab Uses
_‘ Manage Your Measured Spectra

¥y Manage Your Synthetic Spectra

- A\ " v
{i3 View Editor 5
Data Desplayed

Click “Prepare Image” to unmix.

pr— § Image Preparation Settings ~
. . . e 2] H Fomat ismecd jmd)
Click on “View Editor” = above - ... ... .
the image. "
. . - P — T T
Select the stain to be displayed. - N
|2 gEﬁB %Iic
.;_ Soectsa for Unmueng
— o
} s
-
.
3ciiD
Prepare

3. MSil field unmixing Prrssie MOy = T R cE—
a. IntheinForm software ‘::ij, load an MSI file 7:::-:“ . “ T
(.im3) by selecting File > Open > Image. L . e
b. Click “Manual Analysis”. 7 [==BciB [= " -
Select a sample format. . Qe v e B e
. £ Display Color: @) True Color © False Color
i. For Brightfield sample, B ceaciE
A. Select ”inform” for Spectral g <l v [
Library Source. < oy
B. Click “Select Stain...” and sel E: = o v -
the stains to be unmixed. Quecasams 3 ;0 ~ n o
Click “Prepare ImaQ% 5:;
Click on “View Editor™® -~ above *
the image. . .
E. Selectthes displayed. : i
ii. For FIuores&' , 5 o
A. Select”in or Spectral Library
So Wow om0 m @ w
B. ick“seffect Stain...” and select o . o
&E stains to be unmixed. s ““‘@m“ﬁfi = e
k “AF” and select region with = —
autofluorescence only. e

(SR ——

U= Bzl 1k ® Scaie Viws Equayfor 4 mages e Praoct

O Seae Vi B on Selcted Imagen

=
Conpenart Daslay
Owpay ety O Tnm @ Aduatie

Displap Color: O T Coor @ False Cobr

203CIiF mmee
v ]
B opatsm [ Yellow ]
b v [
2 opa 540 - Green
i L] {003
[ Astofcorscence. [N DariSimeray |
Irtensty
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IX. Analysis

File &dit Views Tools License Help

1. Common analysis settings

a. IninForm software '3:13, select File
> New > Project.

b. Select “Configure...”.
Select “Trainable Tissue
Segmentation”, “Adaptive Cell
Segmentation” and
“Phenotyping”.

Segment Tissue.

‘Segmert the images into diferert
tisue categories

Tissue Segmentation Training

2. Tissue segmentation

Tissue Categories Draw
Tumor B Rec - @2C
a. Click on the Segment Tissue Other )

b. Add tissue segments by click “New”,
name the tissue segments.

c. Select on atissue category and draw
the regions of interest on image.
* To delete a region, click the Delete

| Feview | Merge I Batch Analysis I Manual Analysis

] g
Region button and click inside

the region to be deleted.

Select the components for training. Sl
Click “Train Tissue Segmenter” to [ T Tssue Segmenter 2¢ |
start training until segmentation FecentTamngs: [ <]
accuracy >= 90%. r SegTeﬂtatmn Options
3' ce" segmentation % Cell Segmentation Sattings -
T seonen
= Musciet EA Cytoplasm [] Membrane
a. Click on the Segment o [ -
: 2 [x|[ow 2 |
Choose which cell % roT——— 'L‘:(;%:m
you want to segment: Nuclei, A — L
= Cytoplasm, ssssts nuclesr splitting
Cytoplasm, a Membrane. £ B
3 “ . % | %] Ocdl 630 YL Tymedl mmensty Relswer: 060
c. Clickthe %io'add image || iy v
= Add..,
comp be used for = s
E O Mucles
se a B @ Cytoplaem
. = ©) Menbrane.
d. re*the component with “...”. z 2 ot st ot i it
eqt the compartment where this efoe |
Muclear Component Spifting
ponent is located. Nacesr Staring. Evey staned wth fo hokes
Spltting Sensitivity. 0.50
a component belongs to the cytoplasm S -
or membrane, select “Use this signal to Nitie Baresr A
assist in nuclear splitting”. mﬂ;’;@:ﬂ;‘mmmw
vity: 1. 5%
f. Adjust the “Splitting Sensitivity” and e ecar Sze. 3 ]
“Minimum Nuclear Size”. Other Setings
“ps ” il Nuclear Holes Smaller Than: (10 2
g. Increase the “Fill Holes Smaller Than s
value until the holes in nuclei are filled. Coplasn Setings

Cytoplasm Thickness: 30 =]
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4. Phenotyping cells

a. Click on the Phenotyping .
b

Add phenotypes by click “New”, name the phenotypes.

Select on a phenotype and right-click the cell of interest on

image. \

*To remove a cell from a phenotype, click “Remove” and click R

the cell to be removed. : %

*Select >=5 cells for each phenotype. ﬁ‘J
d. Click “Train Classifier” to start training.

e. Review the phenotyping, “Add...” and “Remove” cells if necessary. ° Q
i} inForm 2.0 - Manual Analysis - New Project

File Edit Views Tools License Help

B
D

\ REE) .
im&. $ o

a o . Y
M Phenotype: Helper (CD4)
Confidence: 34 %

W

\
i

Ao
o

..,
5 4 TN
. ’ :
b p
=

?

Phenotyping Settings

Phenotypes Selected

BCD20 B Red - O4t

Helper (D4} B Green  ~ O

Kiler CD8 B Orange  ~ @ |=

CK  Yelow - ® ]

Other B Gray @ B CD20

Helper (CD4)
Killer CD8

ﬁ, b Rurllove Clear

[ Train Classiier 4d |

MName H Training

1 Libraries | Review | Marge | Batch Analysis I Manual Analysis

b

Export data

Click on the Export

b. Click the “Browse..” and select the Export Directory to “I:\USER_DATA\(PI_User name)”.
Select the%gqu utput files.
o mp@site Image for the unmixed image.
nent Images (multi-image TIFF) for analysis using third party analysis software, e.g.
Imagel.

Q

o

Tissue Segmentation Data, Cell Segmentation Data and Phenotyping Data for quantitative
analysis.



