
 

 
 

Imaging and Flow Cytometry Core 
     

 

1 
 

NovoCyte Advanteon BVYG Standard Operation Protocol  

Basic Operation  
  

1. NovoExpress Software Log In  

  

Log into NovoExpress software with your own login name and password. Make 

sure Auto Login is unchecked.   

*Please contact Faculty Core Facility Staff to establish a new user account.   

  

  

  

  
  

  

  

  

  

 
   

2. Compensation (Perform when needed)  

  

Step 1. Set-up Compensation Controls  

a. In the Home tab of the Menu Bar, click the Auto Compensation button.  
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b. Select Compensation on: Height, Parameter for calculation: Median and  check the 

boxes of channels involved. Then click OK  

 
                  

                   

  



 

 
 

Imaging and Flow Cytometry Core 
     

 

3 
 

c. Compensation Control Specimen is created in the Experiment Manager panel 

with corresponding empty control samples (e.g. Unstained, B530 FITC, V445 

Pacific Blue, and Y586 PE).   

  

 
  

Step 2. Compensation Control Acquisition  

a. Double Click your sample and let the red arrow point to it  

b. Then click Run on the Cytometer Control Panel.  
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c. Repeat the steps a and b to the following single stained tubes.  

  

d. After all controls have been acquired, the compensation matrix is calculated 

automatically.  

  

Step 3. To view or adjust the compensation matrix, click the Compensation Matrix 

button In the Home tab of the Menu Bar and the Compensation Matrix 

window will show.  

 
  

  

Step 4. Apply Compensation Matrix to Experiment Sample  

a. Click the New Sample(s) button to create a new sample (sample1) of 

Specimen  
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1.  

b. Drag the Compensation node under the Compensation Specimen and 

Drop over the desired sample.  

c. Repeat step a and b to create new sample of Specimen 2 if needed.  

 
d. To fine tune the Compensation, click on the plot you want to adjust and 

click the Quick Compensation button In the Home tab of the Menu Bar 

OR the quick compensation icon in the tool bar.  
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            Scrollbars appear on any two parameters plots with fluorescent parameters 

opened on the workspace. Quickly adjust compensation by dragging the 

scrollbar.  
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e. To view or adjust the compensation matrix, click the Compensation Matrix 

button In the Home tab of the Menu Bar and the Compensation Matrix 

window will show.  
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3. Sample setting without auto-compensation:  

             

Step 1. Set up new sample  

a. Click the New Sample(s) button to create a new sample (sample1) of Specimen  

1.  

b. Double click Sample 1 on the Experiment Manager until the red arrow is 

pointing to Sample 1.  

  
  

    

 
Step 2. Select Channels  

a. Click on the “A” and “H” of the parameters panel in Cytometer setting to Select OR 

Unselect ALL.  



 

 
 

Imaging and Flow Cytometry Core 
     

 

9 
 

 

b. Check the box of A or H of the interested channels to select. Please always check A 

for FSC (H is checked by default).  
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Step 3. Conditions Setup  

a. Set up the data recording stop conditions by checking the box next to the  

condition Events and/or Time and/or Volume. Acquisition will stop when 

ANY one of the selected condition(s) is fulfilled.  *Volume is compulsorily 

selected.   

  

      
  

               Range of each conditions:  

Events  1 – 10,000,000  

Time  0-60 min; 0-59 Sec  

Volume  5 – 5000 L  

                  

  

b. Select flow rate by click the radio button of Slow (14 L/min), Medium (35 

L/min), and Fast (66 L/min) OR use the slider to adjust the flow rate from 

5~120 L/min.  

* Current sample’s flow rate and the corresponding core diameter are 

shown in the bottom of the panel.  

  

Events 

 

Time 

 

Volume 
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c. Set the appropriate threshold by select the appropriate parameters and type in the 

appropriate number on the Threshold panel.  

  

 

  

Suggested Threshold on Different cell type:   
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Step 4. Draw Plots  

a. Click the icon of the interested plot type above the workspace  

 
                  Dot        Density  Histogram   Contour  

   
Plot type  Number of 

parameters  

Description  

Dot plot  2  The intensities of two parameters are represented by 

the coordinates of an event (one dot) on the plot.  

Density plot  2  The intensities of two parameters are represented by 

the coordinates of an event (one dot) on the plot with 

colour-coded density display.  

             
      

             

    



 

 
 

Imaging and Flow Cytometry Core 
     

 

13 
 

Contour plot  2  The intensities of two parameters are represented by 

the coordinates on the plot with contour line to show 

density.  

Histogram plot  1   

(x axis only)  

The intensity of a parameter is represented along the 

x-axis, and the number of events at each intensity 

value is represented along the y-axis.  

b. Create the following plots with the following sequence.  

                FSC-H VS SSC-H (Mother population of interest) >   

FSC-H VS FSC-A (Single Cell Gate) >  

Live-Dead VS SSC-A (if applicable) >  
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c. To change the parameters of a plot, mouse over the axis label and right-click to 

open the drop-down menu of parameters list. Select the parameter of interest.  

  

Fluorescence Plots (if applicable)   
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d. Right-click within a plot to change the plot type if needed.  
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e. To copy all the settings and plots to other samples in Specimen 1, drag Sample 

1 and drop over Specimen 1 on the Experiment Manager.  

 
    

 

 

 

 

 

 

 

  

  
  
f . Click  Paste to All .   
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Step 5. Save Experiment  

a. Click File on the Menu bar.  

  

  

b.   Click  Save As .   
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c. Save the experiment (.ncf ) in the folder below.  

Computer> Experiment Data (D: )> Users> Department> YOUR 

FOLDER 

*Default location: Computer> D: > Novoexpress Data. Please do NOT save 

as default 

  

Click Save.  

     

4. Data Analysis during acquisition  

  

    Step 1. Set the appropriate display range of the plot.  

a. Select the FSC-H Vs SSC-H plot (The colour of the header of the plot will 

be darker). Click Auto range button to optimize the data display range.  
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b. To fine tune the data display range, click zoom in / zoom out buttons.   
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c. Drag on the interested region on the plot if you click zoom in.   

 
  

d. Click within a plot if you click zoom out. The range increases by 20% of 

the current range. Click repeatedly until the desired range is reached.  

  

e. To change the scale of parameters, right click on the coordinate label to 

open and select the axis scaling (i.e. Linear, Log or Biexponential). Click 

Setting for more options.  
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f. If you cannot achieve a desirable range by using the plot range tools, adjust 

the Gain of the corresponding channels in Cytometer Control - Parameters.   

  

To adjust photodetector gain of one parameter, double click the current 

Gain number of the specified parameter, the photodetector gain adjustment 

slider will show. Drag the slider bar or directly enter the value to change 

the photodetector gain.  

*Gain can only be adjusted during acquisition.  
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Step 2. Gating  

a. Draw Gates to gate out the target population on the FSC-H VS SSC-H plot with 

gating tools.  

 
           Dot Plot, Density Plot, Contour Plot – All gates suitable  

           Histogram Plot – Range / Bi-range gate suitable  
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b. To create rectangular/ elliptical/ range/ bi-range gate, click the corresponding 

icon and drag in the plot to enclose the target population within the shape. Release 

the mouse button to create the gate.   

  

To create polygonal gate, click the corresponding icon and left click in the 

plot to create the first vertex of the polygon. Click in a new location to 

create the second vertex of the polygon. Continue moving around the 

target population and creating vertices until the target population is 

enclosed. On the last vertex, double-click to complete the polygon and 

create the gate.  

  
To create quadrant gate, click the corresponding icon and Click in the plot 

to create the center of the quadrants and create the gate. As shown below, 

the center, endpoints, and lines of the quadrant gate can be moved to 

enclose the correct populations.  
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c. To create gate subpopulation, right-click at the plot header of a plot to display a 

drop-down menu. Select the mother gate and create a new gate for your target.  

                          
  

d. The Gate Manager panel displays all gates of the active sample in list mode or tree 

mode. It provides user interface to modify gate name, color and color precedence 

and also shows gate hierarchy and gate statistics.  

  

 
     

             Step 3. Statistics  

a. To edit statistics, click the button on the lower right corner of a plot to 

expand the plot and display the statistics chart first.  
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b. Right-click within the chart and select the parameters to hide or display.   
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5. Data Export  

     Step 1. Export FCS file  

a. Select the sample, specimen, group, or experiment file node with data to be 

exported in the Experiment Manager Panel. Right-click the node and select 

Export →Export to FCS Files…The Export Events window will open.  

   
b. Choose “All” for the Gate option. Click “…” button next to entry box of Path.  

Select your saving destination in Experiment Data Drive (D:/)  
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Experiment Data (D:)> user > Department> Your NAME  

                   

Select “FSC3.0” for Format and Click OK.  

 

 

• Data files (including the experiment files) can be stored in D drive for 

3 months ONLY. While experiment template files may be stored for a 

longer duration. 

 

• Data on the computer (D drive) will be removed regularly without 

prior notice. 

 

 

 

 

     

    Step 2. Export PDF file (optional)  

            a. To Export Plots and Statistics to a PDF, double-click the  

Report node in the Experiment Manager panel and Report Window will popup.  
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      Select your saving destination in Experiment Data Drive 

(D:/) D:/user/Your department/Your NAME   

           c.  Click Save buttons on the top left-hand corner of the window when you 

finish your experiment.  

 

  
  

b.   Click the  PDF  button of the tool bar.   
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Step 3. Export experiment template file (optional) 

            a. To export experiment template, select the experiment file node to be 

exported in the Experiment Manager Panel. Right-click the node and select Export 

→Export as Experiment Template. 

 

6. System Cleaning   

  

a. Place tubes of at least 1mL of cleaning solution 1, 2 and 3 (FACS Clean, FACS 

Rinse, Milli-Q H2O).  

b. Click File on the Menu bar.  

  
  

 
  

c.   Click  New > New from  Experiment   File .   
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d. If you haven’t stained with PI, then Select Desktop > clean.ncf . Then click 

OK  

e. If you have stained with PI, then Select Desktop > clean-PI .ncf . Then click 

OK  

  

f. Double click the sample 1, then Click “Run”  

  

 
g. After running sample 1, double click the sample 2, then click “Run”  

h. After running sample 2, double click the sample 3, then click “Run”  

  

 7. Re-use Experiment as template  

a. Click File on the Menu bar.  

   
b. Click New > New from Experiment File.  
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c. Select your target experiement file (.ncf) . Then click OK  

  

d. Click File> Save As to save the new experiment.  

    

8. NovoExpress Software Log out  

a. Click File on the Menu bar.  
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               b. Click  Logout   

                  


